java SE 6 runtime question

Discussions about Java virtual machine, installation, and running

Moderator: Moderators

java SE 6 runtime question

Postby guido_mwt » Sun Sep 06, 2015 5:31 am

I haven't been using MD for a while. I updated to jdk 1.8 lately that should including java 1.8 runtime as well and when i try to open MD it says it requires JAVA 6 SE runtime? what should i do? thank you!!
guido_mwt
Forum Newbie
Forum Newbie
 
Posts: 1
Posts Rating:0
Joined: Sun Sep 06, 2015 5:29 am

Re: java SE 6 runtime question

Postby vilgav » Mon Sep 07, 2015 7:24 am

Hello,

Thank you for the issue report. Could you please provide some more information:

1. What OS are you using?
2. What version of MagicDraw do you use?

Please accept our apology for not providing an answer right away. Looking forward to hearing from you.

Kind regards,
No Magic Customer Support
User avatar
vilgav
Forum Beginner
Forum Beginner
 
Posts: 32
Posts Rating:2
Joined: Tue Mar 05, 2013 12:41 am
Full name: Vilma Gavutyte


Return to Installing and running

Who is online

Users browsing this forum: No registered users and 0 guests

cron