Expired/Reader

Moderator: Moderators

Expired/Reader

Postby old_hippie » Thu Aug 31, 2017 8:57 am

Can't seem to get rid of this error in trying to import CST into 18.5 or 18.5sp2?

espiredreader.JPG
You do not have the required permissions to view the files attached to this post.
old_hippie
Forum Newbie
Forum Newbie
 
Posts: 1
Posts Rating:0
Joined: Thu Aug 31, 2017 8:55 am

Re: Expired/Reader

Postby ieva.n » Thu Aug 31, 2017 9:09 am

Hello,

This error appears when the license for the plugin is not applied or not selected from Floating licenses and the evaluation period provided by our company, has expired.

Sincerely,
No Magic, Inc. Customer Support
ieva.n
No Magic
No Magic
 
Posts: 368
Posts Rating:29
Joined: Thu Aug 02, 2012 5:02 am
Full name: Ieva


Return to Cameo Simulation Toolkits

Who is online

Users browsing this forum: No registered users and 0 guests

cron