To check backward compatibility in magic-draw

Starting point for “ask and learn more about MagicDraw”

Moderator: Moderators

To check backward compatibility in magic-draw

Postby parimal.joshi@tcs.com » Wed Oct 31, 2018 4:35 am

Hello,

We have created one project in MagicDraw 19.0 version but the same project is unable to open in the MagicDraw18.5 version.

Is there any backward compatibility for the versions? Please explain in detail.
parimal.joshi@tcs.com
Forum Newbie
Forum Newbie
 
Posts: 8
Posts Rating:0
Joined: Mon Sep 10, 2018 4:16 am

Re: To check backward compatibility in magic-draw

Postby andrius.stukonis@nomagic.com » Wed Jan 16, 2019 7:57 am

Hello,

Backwards compatibility between versions 19.x and 18.x - is not supported.

You can try it under your own risk, but data losses/corrupt data is a very real possibility.

Sincerely,
No Magic Customer Support
andrius.stukonis@nomagic.com
Forum Newbie
Forum Newbie
 
Posts: 5
Posts Rating:0
Joined: Thu Sep 06, 2018 7:10 am


Return to New to MagicDraw

Who is online

Users browsing this forum: No registered users and 0 guests