Cassandra DB active (exited)

Discussions about Teamwork Cloud and Teamwork Server functionalities

Moderator: Moderators

Cassandra DB active (exited)

Postby sean.conway.mbse@gmail.com » Tue May 12, 2020 12:24 pm

I am installing Cameo TWC v18.5 SP3 on centOS7 using the Linux install scripts provided.

When I start the cassandra services the nodetool status gives me UN but once I installed TWC I noticed that there wasn't any traffic over port 8111 and I couldn't access the Admin page. Going back I noticed that the Cassandra service is active(exited) see the status below

cassandra.service - SYSV: Starts and stops Cassandra
Loaded: loaded (/etc/rc.d/init.d/cassandra; bad; vendor preset: disabled)
Active: active (exited) since Tue 2020-05-12 12:14:23 MDT; 6s ago
Docs: man:systemd-sysv-generator(8)
Process: 58914 ExecStop=/etc/rc.d/init.d/cassandra stop (code=exited, status=1/FAILURE)
Process: 58993 ExecStart=/etc/rc.d/init.d/cassandra start (code=exited, status=0/SUCCESS)

May 12 12:14:22 HV-TO6-COLLAB.dsoft-tech.com systemd[1]: Starting SYSV: Starts and stops Cassandra...
May 12 12:14:22 HV-TO6-COLLAB.dsoft-tech.com su[59003]: (to cassandra) root on none
May 12 12:14:23 HV-TO6-COLLAB.dsoft-tech.com cassandra[58993]: Starting Cassandra: OK
May 12 12:14:23 HV-TO6-COLLAB.dsoft-tech.com systemd[1]: Started SYSV: Starts and stops Cassandra.


I am assuming this is why I don't get connectivity on my TWC but I could be wrong. I followed the Cassandra configuration and everything is installed on the same server as it shows in the example wire diagram. How do I fix this and do you think this is my problem?

Thanks,

Sean
sean.conway.mbse@gmail.com
Forum Newbie
Forum Newbie
 
Posts: 8
Posts Rating:0
Joined: Mon Nov 26, 2018 1:18 pm

Return to Teamwork Cloud and Teamwork Server

Who is online

Users browsing this forum: No registered users and 0 guests