Page 1 of 1

Expired/Reader

PostPosted: Thu Aug 31, 2017 8:57 am
by old_hippie
Can't seem to get rid of this error in trying to import CST into 18.5 or 18.5sp2?

espiredreader.JPG

Re: Expired/Reader

PostPosted: Thu Aug 31, 2017 9:09 am
by ieva.n
Hello,

This error appears when the license for the plugin is not applied or not selected from Floating licenses and the evaluation period provided by our company, has expired.

Sincerely,
No Magic, Inc. Customer Support